爱游戏:《暴君》Tyranny需要什么配置 游戏配置要求一览

虽然游戏还未上市,但人气却不低,其中玩家们比较关心的一个问题是《暴君》Tyranny需要什么配置,为了解开大家的困惑,小编下面就提供了游戏的详细配置要求一览。

这是最近即将推出可玩性非常强的一部即时RPG游戏,虽然游戏还未上市,但人气却不低,其中玩家们比较关心的一个问题是《暴君》Tyranny需要什么配置,为了解开大家的困惑,小编下面就提供了游戏的详细配置要求一览,有兴趣的话就一起来了解下吧。

游戏配置需求详解

暴君截图1

最低配置

操作系统: Windows 7 64-bit or newer

处理器: Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz

内存: 6 GB RAM

图形: ATI Radeon HD 5770 or NVIDIA GeForce GTS450 with 1GB VRAM

存储空间: 需要 15 GB 可用空间

声卡: DirectX Compatible Sound Card

推荐配置

操作系统: Windows 7 64-bit or newer

处理器: Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz

内存: 8 GB RAM

图形: Radeon HD 6850 or NVIDIA GeForce GTX 560 with 1GB VRAM

存储空间: 需要 15 GB 可用空间

声卡: DirectX Compatible Sound Card

以上便是这款RPG作品的具体配置要求,下次将会有更多游戏相关资讯分享给大家,敬请期待。

爱游戏陕西体彩网雪缘园零点棋牌顶盛体育

Leave a Comment